Сертификат RetraTech Администрирование сетей с оборудованием Cisco
  • Сертификат RetraTech Администрирование сетей с оборудованием Cisco
  • Сертификат RetraTech Администрирование сетей с оборудованием Cisco
Сертификат RetraTech Администрирование сетей с оборудованием Cisco
  • Сертификат RetraTech Администрирование сетей с оборудованием Cisco
  • Сертификат RetraTech Администрирование сетей с оборудованием Cisco

Администрирование сетей с оборудованием Cisco

850,00 руб.
В течение часа!
Экзамен Администрирование сетей с оборудованием Cisco для системных администраторов.

Профессиональная сертификация по программе «Администрирование сетей с оборудованием Cisco» является стандартом, подтверждающим высокую компетентность специалиста в вопросе администрирования локальных и глобальных IP-сетей, знания фирменных протоколов Cisco Systems, практические навыки по конфигурированию коммутаторов Catalyst и маршрутизаторов Cisco. Сертифицированные по данной программе специалисты демонстрируют отличные знания принципов маршрутизации, организации безопасной работы и оптимизации пропускной способности сетей различного масштаба, умение гибко настраивать устройства в Cisco IOS.
Количество
Есть в наличии!

Вопросы: экзамен состоит из 40 вопросов.
Время: на его прохождение отводится 100 минут.
Проходной балл: 70% и выше.

Бумажная версия сданного сертификата заказывается на сайте RetraTech.
10000 шт.
Внимание !
Вопросы к тесту выложены исключительно в ознакомительных целях: количество вопросов может не совпадать с действительным, актуальность не поддерживается,- за решением теста Welcome to the cashier!

К 48-портовому коммутатору Cisco Catalyst 2950-48 подключены компьютеры отдела сервиса и финансового отдела. Необходимо, чтобы ни один из компьютеров какого-либо из отделов не имел доступа к любому из компьютеров другого отдела.
Какой из перечисленных вариантов позволит решить поставленную задачу наиболее оперативно?

Создать extended access list
Настроить port-security на всех портах коммутатора
Настроить mac-address-filter на всех портах коммутатора
Создать standard access list
Создать VLAN 2 и включить все порты любого из отделов в VLAN2



Что означает буква S перед записью маршрута после выполнения команды show ip route на маршрутизаторе?

Статический маршрут
Маршрут, появившийся в результате работы протокола IS-IS
Маршрут, появившийся в результате работы протокола EIGRP
Маршрут по умолчанию
Маршрут, появившийся в результате работы протокола RIP-STATIC



Требуется объединить 5 офисов, находящихся в пределах города, в единую сеть таким образом, чтобы, где это возможно, топология была полносвязной.
Какое оборудование необходимо задействовать для решения поставленной задачи?

5 интерфейсных карт Frame Relay
10 интерфейсных карт E1
10 интерфейсных карт Fiber Fast Ethernet
10 интерфейсных карт Frame Relay
7 интерфейсных карт Frame Relay



3 коммутатора Cisco Catalyst 2950 соединены, как показано на рисунке:
Необходимо, чтобы в процессе выбора корневого коммутатора, протокол STP назначил таковым SWITCH 2.
Коммутаторы имеют следующие MAC адреса:
switch1: aa-aa-aa-aa-aa-aa
switch2: ba-ba-ba-ba-ba-ba
switch3: bc-bc-bc-bc-bc-bc
Какой из перечисленных вариантов команд конфигурирования SWITCH 2 позволит решить поставленную задачу?

Необходимо на двух других коммутаторах выполнить команду: no spanning-tree root
Назначение будет осуществлено автоматически
spanning-tree mac-address 0a-aa-aa-aa-aa-aa
spanning-tree root
spanning-tree nonblock



Требуется объединить 2 цеха и здание управления завода в единую корпоративную сеть. Каждый их цехов находится на расстоянии 350 м от здания управления, пропускная способность должна составлять не менее 100 Мбит/сек.
Какая из перечисленных технологий позволит решить поставленную задачу?

100Base-GX
100Base-FX
100Base-TX
100Base-RX
10Base-FL



Выполнив команду ping на маршрутизаторе, Вы получили результат, приведенный ниже:
router>ping www.yahoo.comTranslating
"www.yahoo.com"...domain server (192.168.11.20) [OK]
Translating "www.yahoo.com"...domain server (192.168.11.20) [OK]
Translating "www.yahoo.com"...domain server (192.168.11.20) [OK]
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 209.73.186.238, timeout is 2 seconds:.....
Какое из утверждений относительно маршрутизатора НЕ является верным?

Команда выполнялась с настройками по умолчанию без дополнительных опций
Маршрутизатор связался с DNS сервером
Команда ping выполнена успешно, установлена связь с узлом www.yahoo.com
Как минимум один интерфейс маршрутизатора находится в состоянии down/down
Маршрутизатор настроен на использование DNS сервера 192.168.11.20



Какой из перечисленных способов позволит оперативно отслеживать трафик на нескольких портах коммутатора Cisco Catalyst 2950 одновременно?

port mirroring
port duplexing
port forwarding
frame copy
port grouping



Какая из приведенных ниже команд позволяет определить маршрут, который станет активным для данной сети в том случае, если главный маршрут станет недоступным?

show ip route
show ip eigrp adj
show ip eigrp neigh
show ip eigrp backup
show ip eigrp topology



В сети присутствуют 130 компьютеров и 120 ip-телефонов Cisco. Необходимо, чтобы трафик, генерируемый телефонами, коммутировался отдельно от остального и не смешивался с ним, при этом имея более высокий приоритет в обслуживании. Сеть построена на базе управляемых коммутаторов Cisco Catalyst.
Какой из приведенных ниже способов позволит решить поставленную задачу?

Создать отдельную очередь для голосового трафика используя списки доступа
Создать отдельный VLAN и присвоить ему более высокое значение bridge-id на всех коммутаторах в сети
Сконфигурировать порты коммутаторов, к которым подключены ip-телефоны, как транковые
Сконфигурировать транковые порты в режиме voice-priority-queue
Создать отдельный VLAN для голосового трафика и установить для него более высокое значение QoS



Какова максимальная длина сегмента Fast Ethernet, построенного на основе витой пары категории 5 (UTP cat 5)?

25 метров
180 метров
120 метров
500 метров
100 метров


Какая из нижеприведенных команд позволяет включить маршрутизацию с помощью протокола RIP для зоны 3?

router rip
rip zone 3

router rip 3

Протокол RIP не поддерживает зоны

router rip
area 3

router rip
rip area 3



Какой из приведенных ниже протоколов является маршрутизируемым?

EIGRP
RIP
TCP/IP
OSPF
IPX



При настройке маршрутизатора Cisco 805 введены следующие команды:

enable
config terminal
enable password cisco123
interface ethernet 0
ip address 192.168.23.5 255.255.255.0
copy run start
exit
reload



После того, как маршрутизатор подключился, Вы пытаетесь послать ICMP запрос на адрес 192.168.23.5, но не получаете ответа.
Какая из последовательностей команд позволит устранить данную неполадку?

interface ethernet 0
no shutdown

interface ethernet 0
icmp enable

enable icmp global

config terminal
icmp echo-reply

interface virtual icmp
no shutdown
enable echo-reply



Необходимо блокировать протоколы POP3, SMTP, HTTP, HTTPS, Telnet и FTP на маршрутизаторе Cisco Systems.
Какие порты необходимо запретить при помощи списка доступа, чтобы блокировать работу указанных протоколов?

110, 143, 25, 145, 19, 21
110, 25, 80, 443, 23, 21
110, 23, 80, 143, 17, 21
25, 21, 80, 143, 23, 20
110, 25, 80, 434, 23, 21



Вы подсоединили компьютер к коммутатору Cisco Catalyst 2950-48, однако не можете установить связь. Активное оборудование рабочей станции и кабель функционирует нормально.
Какая из последовательностей команд позволит устранить данную неполадку?

Вручную установить скорость 10 Мб/сек и дуплекс как полный на коммутаторе и авто-определение на компьютере
Вручную установить скорость и дуплекс в режим 10 Мб/сек полудуплекс на коммутаторе
Установить 100 Мб/сек полный дуплекс на порте коммутатора и сетевом адаптере компьютера
Вручную установить скорость и дуплекс в режим 10 Мб/сек полудуплекс на компьютере
Вручную установить скорость 10 Мб/сек и дуплекс как полный на компьютере и авто-определение на коммутаторе



Распределенная корпоративная сеть организации состоит из сетей 89 офисов, расположенных в разных городах мира. Ядром сети являются маршрутизаторы компании Cisco, применяются маски переменной длины.
Какой из перечисленных протоколов маршрутизации обеспечит максимальный уровень производительности сети?

RIP v2
NLSP
BGP
EGP
EIGRP



Проектируемая сеть должна обслуживать 2400 рабочих мест в пятиэтажном здании офиса компании. В каждом из 70 отделов требуется отдельная подсеть. Сервера также должны находиться в отдельной подсети. Требуется обеспечение максимальной пиковой скорости соединения между рабочими станциями и серверами равной 1 Гбит/с. Также требуется максимально уменьшить число различных моделей используемого оборудования и сетевых технологий. Кроме того, требуется минимизировать затраты на оборудование.
Какие устройства следует использовать для построения сети?

Коммутаторы 2 и 3 уровней
Коммутаторы 3 уровня
Коммутаторы 2 уровня и маршрутизаторы
Концентраторы и коммутаторы 3 уровня
Коммутаторы и концентраторы



Вы выполнили на маршрутизаторе Cisco команду show ip route.
Запись о каком из приведенных ниже маршрутов НЕ будет добавлена в таблицу маршрутизации соседнего маршрутизатора?

C 12.18.1.0/24 is directly connected, Ethernet0
R 12.18.8.0/24 [120/1] via 12.18.2., 00:00:10, Serial0
R 12.18.5.0/24 [120/15] via 12.18.2.2, 00:00:10, Serial0
R 12.18.11.0/24 [120/7] via 12.18.9.1, 00:00:03, Serial1
Все маршруты будут включены



Сеть крупной компании состоит из 130 компьютеров, 10 коммутаторов Cisco Catalyst 2950 и нескольких маршрутизаторов Cisco. Необходимо сохранить конфигурацию всех устройств Cisco, чтобы, в случае выхода из строя любого из устройств, можно было заменить его на новое и загрузить конфигурацию в кратчайшее время.
Какой из перечисленных способов позволит решить поставленную задачу наиболее оперативно?

использование команды show startup-config, сохранение результатов в виде текстового файла
Использование команды copy start tftp
Использование команды show startup-config с последующей распечаткой результатов
Использование команды paired config между каждой парой устройств для обмена файлами конфигурации
Использование команды copy running-config reserve-config с использованием адреса сходного устройства как сервера конфигурации



Какая из перечисленных технологий позволяет уменьшить последствия возникновения петли маршрутизации при использовании дистанционно-векторных протоколов?

easy convergence
fast selection
split horizon
countdown marked packet
designated router



Какая из перечисленных команд позволит проверить статус всех интерфейсов?

show connections
show interface
show ports
show routing
show protocols



Вы настраиваете протокол OSPF на маршрутизаторе Cisco, имеющем 4 сетевых интерфейса со следующими адресами:

10.1.1.1 255.255.255.0
10.1.2.1 255.255.255.0
172.16.1.1 255.255.255.0
172.16.2.1 255.255.255.0



Необходимо, чтобы все 4 интерфейса были включены для маршрутизации OSPF.
Какая из приведенных ниже конфигураций позволит решить поставленную задачу с использованием минимального количества команд?

Router(config)# router ospf 1
Router(config-router)# network 10.0.0.0 0.255.255.255 area 0
Router(config-router)# network 172.16.0.0 0.0.255.255 area 0

Router(config)# router ospf 1
Router(config-router)# network 10.1.1.1 0.0.0.0 area 0
Router(config-router)# network 10.1.2.1 0.0.0.0 area 0
Router(config-router)# network 172.16.1.1 0.0.0.0 area 0
Router(config-router)# network 172.16.2.1 0.0.

Router(config)# router ospf 1
Router(config-router)# network 255.255.255.255 255.255.255.255 area 0

Router(config)# router ospf 1
Router(config-router)# network 10.0.0.0 255.0.0.0 area 0
Router(config-router)# network 172.16.0.0 255.255.0.0 area 0

Router(config)# router ospf 1
Router(config-router)# network 0.0.0.0 255.255.255.255 area 0



Какой из перечисленных вариантов команд конфигурирования позволит перейти в режим настройки виртуальных локальных сетей (VLAN) из привилегированного режима?

configure terminal
vlan database

config terminal
vlan

configure vlan

configure terminal
interface vlan all

vlan database



Какая из перечисленных технологий позволит осуществить подключение локальной сети из 14 рабочих станций посредством единственного выделенного Интернет-провайдером ip-адреса?

VPN
PAT
Port forwarding
Static-PAT
Static NAT



Вы проектируете коммутируемую сеть для одного из отделов предприятия. Проектируемая сеть должна состоять из 1 корневого коммутатора и 2 коммутаторов распределения. Требуется установить между корневым и каждым из коммутаторов распределения по дополнительному кабелю в качестве запасных, однако менеджер запретил подключать их, так как уверен, что в коммутируемой сети не должно быть петель.
Какой из аргументов следует привести менеджеру, чтобы переубедить его?

Можно подключить избыточные соединения, так как протокол RMSTP автоматически блокирует их и автоматически включит только в случае надобности
Можно подключить избыточные соединения, так как протокол RSVP автоматически блокирует их и автоматически включит только в случае надобности
Менеджер прав - в коммутируемой сети не должно быть избыточных соединений
Можно подключить избыточные соединения - протоколы RIP и IGRP будут автоматически распределять между ними нагрузку
Можно подключить избыточные соединения, так как протокол STP автоматически блокирует их и автоматически включит только в случае надобности




Какая из технологий VLAN позволяет централизованно управлять базой данных VLAN на всех коммутаторах сети?

vlan config server
vlan management area
vlan realm
vlan data relay
vlan domain




Какая из перечисленных технологий позволяет объединить до 8 независимых каналов Fast Ethernet в 1 логический?

EEC
FEC
LEC
JEC
CEC



Требуется разделить крупную корпоративную сеть класса С на подсети таким образом, чтобы в первой из образовавшихся подсетей было до 126 рабочих станций, в трех других - до 30 узлов.
Какие маски подсети следует использовать, и сколько свободных подсетей и ip-адресов будет получено в результате такого деления?

255.255.255.0, 255.255.255.224, до 62 хостов
255.255.255.128, 255.255.255.224, одна подсеть, до 30 хостов
255.255.255.254, 255.255.255.128, до 254 хостов.
255.255.255.192, 255.255.255.224, 14 хостов
255.255.255.224, 255.255.254.0, до 126 хостов



Вы купили новый коммутатор с 24 портами FastEthernet. Вы настроили 3 из них и хотите отключить оставшиеся 21 порт из-за соображений безопасности.
Какой из перечисленных способов позволит решить поставленную задачу?

interface range…
shutdown

Интерфейсы отключены по умолчанию
Использовать команду port security

Необходимо отключать их по одному командами interface и shutdown

Использовать последовательность:
configure interface down
shutdown

Необходимо настроить маршрутизацию на Cisco 2610XM.



Какая из перечисленных команд позволит переключиться из режима router(config)# в режим router(config-router)# ?

router <имя протокола маршрутизации>
dynamic-routing <имя протокола маршрутизации>
protocol <имя протокола маршрутизации>
routing <имя протокола маршрутизации>
config router необходимо выполнять из привилегированного режима, а не из режима конфигурирования router(config)#



Вы настроили список доступа на маршрутизаторе Cisco, один из интерфейсов которого имеет адрес 217.14.99.210:
access-list 111 deny top any any eq http
access-list 111 deny tcp any any eq ftp
access-list 111 deny top any any eq dns
Какая из перечисленных команд, будучи добавлена в список контроля доступа, разрешит наиболее безопасным образом telnet-соединения с маршрутизатором?

access-list 111 permit tcp any any eq telnet
access-list 111 permit tcp any any
access-list 101 except telnet host 217.14.99.210
access-list 101 permit tcp any host 217.14.99.210 eq telnet
access-list 111 permit tcp any host 217.14.99.210 eq 23



Коммутатор Cisco Catalyst 2950-24 успешно подключен к сети и настроен как клиент VTP. Коммутатор успешно синхронизировал базу данных VLAN c сервером VTP.
Какой из перечисленных вариантов команд конфигурирования необходимо выполнить, чтобы порт 12 был присоединен к VLAN 14 и компьютер, подключенный к этому порту, мог обмениваться пакетами с другими компьютерами в той же VLAN? Необходимо удостовериться, что порт будет сконфигурирован в режиме доступа, а не транка.

interface fastethernet 0/12
switchport mode access
switchport access vlan 14
no shutdown

interface fasthernet 0/12
switchport mode access
switchport access vlan 14

interface fastethernet 0/14
switchport mode vlan 14
no shutdown

interface fastethernet 0/14
switchport access 12

interface fastethernet 0/12
switchport mode auto
switchport vlan 14
no shutdown



Для крупного дата-центра была выделена подсеть 217.143.21.0 с маской 255.255.255.240.
Какой из перечисленных адресов находится в выделенной подсети и может быть использован для веб-сервера компании?

217.143.21.30
Ни один из приведенных адресов
217.143.21.230
217.143.21.15
217.143.21.14



Требуется разделить крупную корпоративную сеть на подсети. В одной из подсетей в данный момент насчитывается 90 рабочих станций, в дальнейшем их количество может возрасти до 110.
Какая из перечисленных масок подсети позволит наиболее эффективно использовать адресное пространство?

255.255.255.0
255.255.0.0
255.255.255.240
255.255.255.128
255.255.255.192



Вы настраиваете на 2 маршрутизаторах протокол OSPF. Конфигурация на одном из них выглядит следующим образом (фрагмент):
interface serial0
ip address 10.0.1.1 255.255.255.0
interface serial1
ip address 10.0.2.1 255.255.255.0
router ospf 55
network 10.0.0.0 0.0.0.255 area 1
Вы проверяете таблицу маршрутизации соседнего маршрутизатора и обнаруживаете, что сети подключенные к портам первого маршрутизатора еще не появились.
В чем причина отсутствия корректной таблицы маршрутизации на втором маршрутизаторе?

Некорректно задана команда network
Требуется, чтобы прошло как минимум 15 минут для синхронизации данных OSPF на маршрутизаторах
Некорректно настроена область OSPF
Порты маршрутизаторов выключены
Некорректно настроен процесс OSPF



Необходимо создать корпоративную сеть между основным и 7 удаленными офисами организации, находящимися в пределах города. Для головного офиса приобретен маршрутизатор Cisco 2821, имеющий один серийный (serial) порт.
Какой из перечисленных типов инкапсуляции следует использовать, чтобы подключить к нему все 7 офисов по технологии “точка-многоточка”?

SDLC
PPP
DTN
HDLC
FRAME RELAY



Вы настраиваете соединение между двумя последовательными портами маршрутизаторов. С Вашей стороны установлен маршрутизатор Cisco 805, а со стороны провайдера - неизвестный маршрутизатор, требуется также включить аутентификацию подключения по выделенной линии.
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

interface serial 0
encapsulation ppp
ppp authentication pap

interface serial 0/0
pap authentication chap
encapsulation hdlc

interface ser 0
encapsulation ppp
ppp authentication leased-line

interface serial 0
encapsulation hclc
hdlc leased-line auth pap

interface serial 0/0
encapsulation hdlc
interface authentication chap



2 коммутатора соединены по технологии Fast Ether Channel. К коммутатору 1 подключена рабочая станция 1, к коммутатору 2 - рабочая станция 2.
Какова максимальная пропускная способность сети между двумя этими рабочими станциями, если для создания соединения использовались 8 физических кабелей?

400 Mбит/сек
1 Гбит/сек
100 Mбит/сек
800 Mбит/сек
1600 Mбит/сек



Вы проектируете новую сеть, которая соединит 8 офисов компании с использованием технологии Frame Relay. Используются подынтерфейсы типа point-to-point. Вам поручена настройка параметров на устройствах сети.
Какой из перечисленных параметров НЕ требуется конфигурировать в этом случае?

Тип суб-интерфейса как point-to-point
Все указанные параметры обязательно должны быть сконфигурированы.
ip-адрес физического интерфейса
DLCI
Тип инкапсуляции



В сети присутствует 48 коммутаторов Cisco Catalyst 2 и 3 уровней. Рабочие станции подключены к коммутаторам Cisco Catalyst 2950-48, используется протокол VTP. Необходимо настроить концевые коммутаторы и их транковые соединения с корневым коммутатором таким образом, чтобы в транковом соединении передавались только сообщения виртуальных сетей (VLAN), клиенты которого действительно подключены к конкретному коммутатору.
Какой из перечисленных способов позволит решить поставленную задачу?

Настроить концевые коммутаторы в транспарентном режиме и включить функцию vtp pruning
Настроить на каждом коммутаторе только те виртуальные сети, которые там необходимы вручную
Настроить концевые коммутаторы в режиме клиента и включить функцию vtp pruning
Настроить концевые коммутаторы в режиме transparent и включить список доступа vlan
Настроить концевые коммутаторы в режиме сервера и включить функцию vtp pruning



Распределенная корпоративная сеть организации состоит из сетей 89 офисов, расположенных в разных городах мира. Ядром сети являются маршрутизаторы различных производителей.
Какой из перечисленных протоколов маршрутизации обеспечит максимальный уровень производительности сети?

RIP v2
BGP
OSPF
EIGRP
EGP



Необходимо настроить маршрутизацию на Cisco 2621. Вы только что включили на нем протокол RIP. Маршрутизатор имеет следующую конфигурацию:

interface fastethernet 0/0
no shutdown
ip address 192.168.1.0 255.255.255.0
interface fastethernet 0/1
no shutdown
ip address 192.168.2.0 255.255.255.0
interface serial 0/0
no shutdown
ip address 212.23.24.25



Необходимо, чтобы в маршрутизации принимали участие только интерфейсы Fastethernet 0/0 и 0/1.
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

network 192.168.0.0 255.255.255.0

no route interface serial 0/0

route interface fastethernet 0/0
route interface fastehternet 0/1

network 192.168.1.0
network 192.168.2.0

network 192.168.0.0 255.255.252.0



Какой из перечисленных протоколов удаленного администрирования является наиболее безопасным?

ssh
cdp
rlogin
ssh-v2
telnet



Какая из перечисленных команд позволит получить список всех маршрутов, которые находятся в таблице маршрутизации и активны на маршрутизаторе?

show routes
show routing protocols
show routes active
show routing table
show ip route



Необходимо настроить маршрутизатор на использование протокола EIGRP таким образом, чтобы использовалась автономная система 123, и выполнялась маршрутизация для сетей, подключенных к интерфейсам serial 0 и Ethernet 0 с адресами (масками) 192.168.1.5 (255.255.255.0) и 10.11.11.5 (255.255.255.0) соответственно.
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

router eigrp 123
network 192.168.1.0 255.255.255.0
network 10.11.l1.0 255.255.255.0

router eigrp
network 192.168.1.0 0.0.0.255
network 10.11.11.0 0.0.0.255

router eigrp 123
network 192.168.1.0
network 10.11.11.0

router eigrp
network 192.168.1.0 as 123
network 10.11.11.0 as 123

router eigrp 123
network 192.168.1.0 0.0.0.255
network 10.11.11.0 0.0.0.255



Корпоративная сеть состоит из 14 рабочих станций, соединенных по технологии Ethernet с помощью двух 8-портовых концентраторов Cisco FastHUB, соединенных кабелем UTP Cat5 между собой. Каждое утро в момент синхронизации файлов отмечается большое число коллизий и резкое падение производительности сети.
Какой из перечисленных ниже способов позволит устранить данную неполадку?

Замена концентраторов одним 16-портовым коммутатором
Установка коммутатора таким образом, чтобы он делил сеть на 2 сегмента
Замена концентраторов одним 16-портовым концентратором
Замена концентраторов двумя 8-портовыми коммутаторами
Установка маршрутизатора таким образом, чтобы он делил сеть на 2 сегмента



Необходимо задействовать DHCP на маршрутизаторе Cisco 805 для одного из небольших офисов компании.
Какая из перечисленных команд позволит решить поставленную задачу?

bootp enable dhcp
enable dhcp
service dhcp
dhcp run
ip dhcp



Какая из приведенных ниже команд позволяет отображать события, связанные с функционированием протокола OSPF в реальном времени на консоли маршрутизатора?

debug ip routing ospf
debug ip o-f
debug ip ospf events
show ip ospf events real-time
debug ip ospf




Вы конфигурируете маршрутизатор и, как требуют корпоративные правила, должны перезагрузить его после сохранения конфигурации.
Какая команда позволит убедиться в том, что никто, кроме Вас, не подключен к маршрутизатору через telnet-сессию?

show connections
show vty connections
show users
show remote
show vty users



Вы настраиваете домен VTP на коммутаторах вашей сети. Первый коммутатор имеет следующую конфигурацию:
...
hostname switch23
vtp server
vtp domain gulf
vtp password switch24
Второй коммутатор имеет настройки по умолчанию.
Какой из перечисленных вариантов команд конфигурирования необходимо выполнить на 2 коммутаторе, чтобы он получил все настройки VLAN с коммутатора switch23.

Vtp transparent
vtp client domain gulf
vtp password switch23

Vtp mode client prefered
vtp domain gulf password switch24

Vtp client
vtp domain gulf
vtp password switch23
hostname switch24

Hostname switch24
vtp server
vtp client domain gulf

Vtp client
vtp domain gulf
vtp password switch24



При настройке маршрутизатора для удобства проверки связи в конфигурацию включены адреса наиболее критически важных узлов сети.
Какая из перечисленных команд позволит вывести список этих узлов?

show ip hosts
show nodes
show dev
show ip nodes
show hosts




Какая из перечисленных технологий позволяет перевести порт в состояние Forwarding практически сразу после того, как порт переходит в состояние up/up на коммутаторе Ethernet

portfast
bpdu guard
linkfast
upfast
portguard



Одна из рабочих станций не может получить ответ на ICMP запросы. Вы проверили кабель с помощью современного тестера и убедились в его работоспособности. Вы также проверили и убедились в работоспособности коммутатора к которому подключена рабочая станция.
Элементы какого из уровней модели OSI Вы будете тестировать следующими?

Сетевого
Прикладного
Транспортного
Канального
Физического



Необходимо настроить маршрутизатор для удаленного администрирования через telnet-сессию.
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

line vty 0 4
password cisco
login

line vty all
password cisco

line vty 0 4
login
secret cisco

line telnet 0 4
login
password cisco

line aux 0 4
password cisco
login



Каково функциональное назначение памяти flash в маршрутизаторах Cisco?

Хранение пароля
Хранение конфигурации
Хранение образа IOS
Хранение резервного образа IOS
Хранение running-config



Требуется разделить сеть класса С на 5 подсетей, каждая из которых имеет по 18 пригодных для использования ip-адресов.
Какая из перечисленных масок подсети позволит наиболее эффективно использовать адресное пространство?

225.225.240.0.
225.225.255.240
225.225.224.0.
225.225.255.0.
255.255.255.224



Вы настраиваете 2 маршрутизатора Cisco, соединенных через последовательные порты. Первый маршрутизатор настроен следующим образом:
interface serial 0
encapsulation ppp
ip address 192.168.1.1 255.255.255.252
Какая из следующих конфигураций является корректной для последовательного порта второго маршрутизатора?

encapsulation hdlc
clock rate auto
ip address 192.168.1.2 255.255.255.252

encapsulation ppp
ip address 192.168.1.2 255.255.255.252
clock rate 64000

encapsulation ppp
ip address 192.168.1.6 255.255.255.252
clockrate 128000

encapsulation auto
ip address 192.168.1.2 255.255.255.0

encapsulation ppp



Какая из указанных команд для поиска и устранения неполадок основана на использовании TTL и ICMP?

show ip route
traceroute
show cdp neighbor
ping
show topology



Единицы данных какого из перечисленных протоколов используются командой ping?

TCP
RIP
UDP
ARP
ICMP



Один из сотрудников жалуется на низкую пропускную способность сети. Сеть состоит из многопортового маршрутизатора, к каждому порту которого подсоединен 24-портовый концентратор, в свою очередь соединенный с еще одним 24-портовым 10/100 Мбит/сек концентратором, как показано на рисунке:
Количество коллизий на портах маршрутизатора резко возрастает к моменту загрузки сети, одновременно с этим производительность сети в каждом сегменте резко снижается.
Какой из перечисленных способов позволит устранить данные неполадки?

Заменить каждые два концентратора одним 48-портовым коммутатором 2 уровня
Заменить концентраторы 24-портовыми коммутаторами 3 уровня
Заменить маршрутизатор коммутатором 3 уровня
Заменить каждые два концентратора одним 48-портовым коммутатором 3 уровня
Заменить концентраторы 24-портовыми коммутаторами 2 уровня



Сеть компании построена на базе корневых коммутаторов, коммутаторов распределения и коммутаторов доступа. Была выполнена замена корневых коммутаторов на новые, имеющие только гигабитные порты, оставшиеся 2 коммутатора Cisco Catalyst 2950-48 решено использовать в качестве коммутаторов уровня доступа.
Какой из перечисленных вариантов команд конфигурирования следует выполнить для портов FastEthernet, чтобы обеспечить подключение рабочих станций к ним?

switchport mode host
switchport access all
no switchport mode trunk
switchport mode access nonegotiate
switchport mode access



Необходимо настроить Cisco 805 на использование протокола RIP-2 и включить маршрутизацию на обоих интерфейсах. Интерфейс Serial 0 имеет адрес 10.0.23.14 255.255.255.0, интерфейс Ethernet 0 имеет ip-адрес 192.168.7.5 255.255.255.0
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

router rip2
network 10.0.23.14 255.255.255.
network 192.168.7.5 255.255.255.0

router rip2
network all

router rip
rip version 2
network 10.0.23.14
network 192.168.7.5

router rip
version 2
network 10.0.23.14
network 192.168.7.5

router rip2
network 10.0.23.14
network 192.168.7.5



Вы подключили к сети новый маршрутизатор Cisco и настроили на нем статические протоколы маршрутизации и статические маршруты к большинству сетей. Требуется настроить путь по умолчанию через интерфейс serial 0, который с помощью выделенной линии соединяется с Интернет-провайдером.
Какой из перечисленных вариантов команд конфигурирования позволит решить поставленную задачу?

ip route 0.0.0.0 0.0.0.0 serial 0
ip route 0.0.0.0 255.255.255.255 serial 0
ip route 255.255.255.255 0.0.0.0 serial 0
ip route 0.0.0.0 serial 0 default
ip route 255.255.255.255 255.255.255.255 serial 0



Необходимо настроить NAT таким образом, чтобы к ресурсам Интернет одновременно могли получить доступ 130 рабочих станций посредством одного глобального ip-адреса.
Какой из перечисленных способов позволит решить поставленную задачу?

Необходимо приобрести брандмауэр Cisco PIX
Создать nat с разделением времени между клиентами.
Создать виртуальный пул адресов с помощью диапазона портов
Настроить nat overload
Настроить статическую трансляцию, выделив каждому из клиентских компьютеров диапазон портов



Что означает буква D перед записью маршрута после выполнения команды show ip route на маршрутизаторе?

Маршрут, появившийся в результате работы протокола RIP-STATIC
Маршрут, появившийся в результате работы протокола EIGRP
Маршрут, появившийся в результате работы протокола IS-IS
Маршрут по умолчанию
Статический маршрут



Необходимо сконфигурировать коммутатор Cisco Catalyst 2950 для настройки по аналоговой телефонной линии.
Какой из перечисленных способов позволит решить поставленную задачу?

line vty 0 4
login
password cisco

line console 0
login
password cisco

Cisco Catalyst не имеет aux - порта для подключения модема

line modem 0
login
password cisco

line aux 0
login
password cisco

Вы можете обратится к нам напрямую, через:

skype По Skype: molodoyberkut
telegram По Telegram: @MolodoyBerkut
icq По ICQ: 657089516

Или через форму обратной связи на нашем сайте
Пока сочиняется...
4.png